Använda strukturerade referenser

Skall du summera data i en Exceltabell blir det mycket tydligare om man använder strukturerade referenser.

I stället för t.ex SUMMA(F22:F33) så får du något som t.ex. ser ut så här: =SUMMA(Försäljning[Intäkter])

Så här gör du:

Formatera ditt dataområde som en tabell. Görs snabbast med kortkommandot Ctrl+T. Annars Start -> Formatera som tabell.

Ge tabellen ett tydligt namn. I fliken Design för tabellverktyg – Grupp Egenskaper.

Nu kan du istället för att få en summering som till exempel ser ut så här:

=SUMMA(F22:F33)

Kan den istället se ut så här (beroende på namnet på tabellen och fälten:

=SUMMA(Försäljning[Intäkter])

Naturligtvis fungerar detta med andra funktioner än SUMMA

Två direkta fördelar med detta är:

1. Det blir mycket tydligare vad som summeras (lättare att spåra och undvika fel)

2. Funktionen blir dynamisk. Om din tabell utökas med fler rader så följer funktionen med.

Ha en bra dag

/Anders

(Visited 26 times, 1 visits today)
Bookmark and Share

2 comments

Lämna ett svar

E-postadressen publiceras inte. Obligatoriska fält är märkta *

Denna webbplats använder Akismet för att minska skräppost. Lär dig hur din kommentardata bearbetas.