De 20 viktigaste kortkommandona i Excel du måste känna till!

För både Windows och Macintosh Att använda kortkommandon i Excel är ett smart sätt att spara tid och förenkla arbetet. Dessutom kan många av olika orsaker ha problem med att arbeta med mus, styrpinnar eller pekplattor och då kan kortkommandon rent av vara en nödvändighet för att kunna arbeta i Excel. Har du, eller vill undvika, musarm så är kortkommandon

Read more

Importera data med engelskt talformat till svenskt Excel

Nationella skillnader i hur tal formateras, t.ex. vilka tecken som används som decimalavskiljare eller tusentalsavgränsare, kan ställa till det i Excel när man vill läsa av data som har ett annat format än det som Excel är inställt för. Svenskt Excel klarar t.ex. inte av tal med amerikanskt/engelskt talformat. Att stora delar av den svenska finansmarknaden redovisar kurser, valutor etc.

Read more

Använda strukturerade referenser

Skall du summera data i en Exceltabell blir det mycket tydligare om man använder strukturerade referenser. I stället för t.ex SUMMA(F22:F33) så får du något som t.ex. ser ut så här: =SUMMA(Försäljning[Intäkter]) Så här gör du: Formatera ditt dataområde som en tabell. Görs snabbast med kortkommandot Ctrl+T. Annars Start -> Formatera som tabell. Ge tabellen ett tydligt namn. I fliken

Read more

Konvertera måttenheter med Excel

Hur många deciliter är en cup? Hur många grader Celsius är 451 grader Fahrenheit? Hur många kilometer i timmen är en knop? Vi använder kilo och ton när vi mäter vår produktion, men från några dotterbolag kommer rapporterna i engelska ton (vilket inte är samma sak). Hur konverterar jag detta enkelt i rapporterna? Världen är full av olika måttenheter, t.ex.

Read more

Heja-Sverige-diagram i Excel

Sverige spelar i fotbolls-VM och det är snart dags för sista gruppspelsmatchen mot Mexiko. Jag gissar att Janne Andersson & CO är som oss andra och gärna surfar runt bland Excelsidor på nätet när de vill koppla av på hotellrummet. Kanske kan de då få lite pepp av mitt heja-sverige-diagram. Den gjordes inför fotbolls-EM 2012 och därmed också i Excel

Read more
1 2 3 4 6