Kortkommando (Ctrl-T) för att formatera tabell

Vill du formatera ett område som en tabell är det snabbaste sättet att använda kortkommandot Ctrl+T, följt av Enter

Markera bara en cell i området och tryck Ctrl+T.

Då formateras ditt område med Excels standardformat för tabeller. Vill du ändra formatet kan du göra det senare i designfliken.

Snabbt och enkelt…

(Visited 494 times, 1 visits today)

5 comments

  • Hej,
    Har precis börjat använda tabeller, det jag inte fattar är hur man gör en absolut referens i tabellen genom att använda tabellformatets formelskrivning (tabell1[@A2]…, jag vill inte använda (om man inte måste) det traditionella ”$A$2+B2..”.
    Då jag t.ex. alltid vill utgå från summan i cell A2, A3, A4 osv. i annan kolumn på samma rad. Skapar jag min formel i cell B2 och sen kopierar den vidare till höger på samma rad så är det cellen närmast till vänster som formeln refererar till.
    Hoppas du förstår vad jag menar.
    Skulle bli jätteglad om jag får ett svar.

    • En bra fråga som verkar vars lösning inte var så lätt att hitta. Så den ar tagit lite tid att utreda, trots att den verkar enkel… Blev t.om. inspirerad att göra en film om detta….
      Nu vet jag inte exakt hur det ser ut för dig. Men om man t.ex. refererar till en kolumn ”SALES” i en tabell som heter REPORT så får man en strukturerad referens som ser ut så här: =REPORT[SALES] on om den ingår i en summafunktion där man summerar hela kolumnen så blir den:
      =SUMMA(REPORT[SALES])
      Men ditt (och mitt) problem som uppstår är när denna funktion kopieras till höger så kommer referensen till fältet SALES förändras relativt och referera till kolumner till vänster.
      En lösning på detta. Så att man får absoluta referenser av de strukturerade referenserna är att skapa göra om referensen så den ser ut så här:
      =SUMMA(REPORT[[SALES]:[SALES]])
      Dvs man skapar en områdesreferens som liknar en vanlig referens (dvs istället för A1:A10, så blir den [SALES]:[SALES]. Detta måste man sedan omgärda med hakparenteser. Nu kommer det vara absolut och inte förskjutas när den kopieras.
      Den film jag hittat som bäst beskriver detta är denna: https://www.youtube.com/watch?v=POgCPCIOoyU
      Men kommer nog göra en egen film om detta problem när jag får tid…
      Mvh

    • och nu finns min film om detta ute. Vet inte om det var exakt det du frågade efter, men kanske
      Se filmen här: https://youtu.be/bw3Iap5J_pI
      /Anders

  • Hej!

    OM man vill göra tvärtom, alltså konvertera tabell TILL område, vad är kortkommandot då?

    • Om du har svenskt Excel för Windows så får man använda superkommandot Alt:
      Ställ dig i tabellen och tryck
      Alt + JN + V
      Har du en Mac så finns det nog inget kortkommando för detta…
      Kolla gärna min film: De 20 viktigaste kortkommandona i Excel för PC och Mac: https://youtu.be/F8kklWwiy3Q
      Tips nummer 20 handlar om Alt-Kortkommandot.
      Mvh
      Anders

Lämna ett svar

Din e-postadress kommer inte publiceras. Obligatoriska fält är märkta *

Denna webbplats använder Akismet för att minska skräppost. Lär dig hur din kommentardata bearbetas.